try 2.0.8 :-)