PDA

View Full Version : AE ErrorMessages-'plug-in "Picasso.aex"/"Scripting.aex" could not be loaded (127)'



brandtb
01-28-2013, 12:35 PM
:Drogar-BlackEye(DBGI'm running AE CS6 on Win7 64 bit...don't recall seeing these two error messages before...I installed Magic Bullet looks recently but that is only change to computer. The two messages show up now everytime I start AE. Googled the issue got no results except one in Spanish (don't speak it). Any help would be much appreciated!!