PDA

View Full Version : DVD rendering problem



pauldavidanthony
02-22-2012, 08:33 PM
Please help...
I am using Vegas Studio 10. I have a project that is approx 1 hour and 40 mins on the timeline and I am trying to render it straight to DVD via Architect. All of the footage is from a capture off of my Canon XHA1. Every time I execute "Make movie" it renders the .mpg fine but when the .ac3 render window pops up, it goes for about 80% done and then Vegas shuts down. Not only that, if I try to render just as an .ac3 it works fine, but just not together so that it will automatically send the project to Architect. The whole project renders fine for almost 3 and 1/2 hours but within 2 mins of completion I get "Vegas has stopped working". I have to be missing something.

I am at a dead end here.
Any thoughts would be great.
Thanks,
Paul

David Jimerson
02-22-2012, 08:47 PM
What do you mean by "render it straight to DVD via Architect"? Are you trying to burn a DVD from the Vegas timeline, or are you using DVD Architect?

If you render the MPG file, and then render the AC-3 file, and give them the same file name, DVD Architect should mate them up automatically.

pauldavidanthony
02-24-2012, 06:50 AM
I downloaded the trial version of Vegas 11 and tried it again and everything went fine. Not sure why there was a problem with 10 and not in 11 but it worked.
And FYI...Yes, I was trying to burn a DVD straight from the timeline.

pauldavidanthony
02-24-2012, 07:00 AM
I am premiereing my movie on Thurs. 3/1 so I was starting to stress a little. Everything is cool now.
:)