PDA

View Full Version : FS100 Video 'Red Rocks Amphitheatre'



TMDFilms
08-12-2011, 03:25 PM
Hello all, here is my next test video with the FS100.


http://vimeo.com/27588686


This little guy is by far my most favorite camera that I have ever used. Light, mobile, and packs an incredible image. But what I have been noticing is an odd artifact problem with capturing high contrast edges. I'm not sure if it's some sort of color moire or compression issue. What happens is the high contrast edges get this random flickering of blocky color (mostly red and sometimes blue). On my Red Rocks video, you can see a little of this issue at 1:28. And even more on my previous video 'Ghost Town of Dearfield (http://vimeo.com/26847075)' at 1:41, & 2:04.

You may not be able to see much of the problem due to vimeo's compression hiding it and also me fixing some of the issue in post, but it's there. I may need to post a few stills of the original footage to help illustrate the problem.

I have shot on DSLRs so I'm aware of color moire, but this issue seems different and acts different when trying to correct in post. The best way to avoid this issue is to not over expose any part of the image, especially hard edges. But when shooting outside, this really is not very realistic.

Has anyone noticed this issue? I sure do enjoy shooting with the camera I do understand that this is one of the sacrifices Sony has made from making a lighter version of the F3.

Thanks, Damon

corycross
08-12-2011, 06:45 PM
Beautiful!