PDA

View Full Version : Footage with models. Lots of over and under/over-cranking.



harrisoncj
06-11-2011, 08:10 PM
Shot this yesterday. Here's the link.

http://youtu.be/i8EKqZbfL_4?hd=1

haha sorry for the messed up thread name.. Just noticed.

Postmaster
06-12-2011, 01:53 AM
Unfortunately, this SME-music-content is not available in Germany because GEMA has not granted the respective music publishing rights.

Yeah! Gotta love GEMA and Youtube. Couldnīt they just show it mute to me? WTF?

David W. Jones
06-12-2011, 04:21 AM
Copyright music use.

harrisoncj
06-12-2011, 11:27 AM
Sorry Germany.

Quad][Light/JeremyHowell
06-12-2011, 05:10 PM
Some 120fps footage... This was taken right out of the box!


http://www.facebook.com/video/video.php?v=2161525758110

harrisoncj
06-12-2011, 06:34 PM
why are you filming your computer screen??

John Caballero
06-12-2011, 06:42 PM
Lol!

Quad][Light/JeremyHowell
06-12-2011, 07:26 PM
why are you filming your computer screen??

Haha i know i know, video was for a buddy of mine thought i would share... looking more for the look of the 120fps then quality. Putting together another piece soon!!

(Note)
Next time i will export it!!

harrisoncj
06-21-2011, 04:08 PM
here's another video for the same modeling agency. It's on vimeo, so all you users in Germany should be able to to see this one! haha

http://vimeo.com/25418812

PabloOzzy
06-21-2011, 06:36 PM
Very nice - what lens / s did you shoot with?

harrisoncj
06-21-2011, 06:58 PM
This shoot was crazy! The only lens I had was a canon fd 100mm macro (talk about a challenge). I had my pl glass shipped to Michigan, where I'm going to be shooting my film in July - I cant wait to use my CP.2!

PabloOzzy
06-21-2011, 08:11 PM
Well that makes it even more impressive - I shot some model footage with a nikon 85mm and canon T2i on a red rock shoulder rig and i struggled to keep it stable. Nice job!