PDA

View Full Version : GH2 - "Manual Movie Mode" Issues



Reshaydee
03-29-2011, 02:28 AM
Hi,

I got my GH2 as an early graduation present a few months ago. I haven't had any problems with it until I started using its "Manual Movie Mode" to try out the 1080i 60fps so I could get smoother slow-mo footage using AE and Twixtor. (I usually use 24P Cinema Mode)

I later found out, after reading the manual (something I don't usually do), that the particular GH2 I had could only go up to 50i and not 60i. So I'm guessing it's a PAL model and not NTSC. (?)

Anyway, I wasn't too bummed about it and went ahead and shot 50i... Or so I thought.

After importing the clips to AE, I discovered all the footage I took using "Manual Movie Mode" with "[AVCHD(1080i)]" and "FSH" selected were all 25fps...

It can't be my card because I use a Class 10 SDHC.

Am I missing something here? Is there some setting that I haven't found that's making this happen?

I started shooting with a 5DMkII, converting from photography to video. I'm pretty new to the Panasonic GH line. I used a refurbished, hacked GH1 for about 2 months before getting the GH2. But I never had problems like this with it.

I hope this "problem" isn't too newby and is fixable. :)

Thanks a lot for reading.

-Resh

mikeygoldbikey
03-29-2011, 04:04 AM
50fps is only available in SH mode (17mbs 720p) or H mode (13mbs 720p)

mpgxsvcd
03-29-2011, 06:42 AM
Shoot in 720p mode. Interlacing is horrible for slow motion.

rambooc1
03-29-2011, 07:02 AM
Horrible might be a bit strong description, it's ok if you interpolate to 50 or 60p and then slow that down. Vegas does this nicely if you follow the correct workflow.
Use method 2 Sony Vegas http://eugenia.queru.com/2009/02/09/butter-smooth-slow-motion/

But if you had the choice, yes shoot 720p 50/60.