PDA

View Full Version : Write error with class 10 card and suggested settings, help me out



HRBY
07-23-2010, 10:49 AM
What am I doing wrong?
i tried ptool C settings and i get write error
I tried ptool B settings and I still get write error sometimes
I tried settings from "GH1 and GF1 firmware hack for dummies" I still get write error...



please help me out, what should i change? do i need to change 60fps to 29.xxx?

My card is 8gb sandisk extreme 30mb/s

c.cook88
07-23-2010, 12:11 PM
If you are shooting with native 24p then you will get write errors no matter what.. it's just buggy right now. There are ways of helping it (i.e. by keeping the camera moving, or avoiding high detailed static shots), but the only way I've found to completely avoid any type of hiccup is to install B settings without native 24p. It's the only thing that will truly hold up against something even as heavy as the pappas star chart of death.

HRBY
07-23-2010, 12:34 PM
I think my problem is because I am on SH mode.
The C settings are not suppose to work with 60fps?

My settings right now is is c settings and 60fps->29.XXXfps and it seems to record fine now

What is the most stable 60fps settings?

I'd like 1080 24fps and 720 60fps

svecher
07-23-2010, 01:00 PM
I'm using the following settings (http://www.dvxuser.com/V6/showpost.php?p=2053356&postcount=313) with 32Gb version of this card with no issue. FHD mode works without a hitch so far (for me). In SH mode I will very occasionally get a "card speed too slow error" that cancels recording (but preserves footage). For those rare scenes I have programmed slightly lower bitrate values for H and L modes. Never had to use L mode yet.