PDA

View Full Version : Canon FD / GH13 test



LoganMackay
07-04-2010, 08:42 AM
Sat down with my roomie/friend Sarah yesterday and shot some footage with her at the table.


13071224


All shot at:

320iso
1/50
Smooth -2 for everything

*edit FD 24 2.8ssc/35 2.0ssc/50 1.4ssc/85 1.8ssc


One thing I did notice in the last clip, the color change on her face when she pops the card up, any idea of the source of that? I thought it bumped my exposure at first, but her face turns visibly redder.

Hunter Hampton
07-04-2010, 08:55 AM
The jump in Red is from having iexposure on, its compensating for the highlight (card) in the frame and boosting the low-end (saturation included). Its probably best to have it off for a shot like that.

LoganMackay
07-04-2010, 09:09 AM
Ah, thanks Hunter. I figured that's what it was, wasn't quite sure how iexposure worked and was actually trying it for the first time.

Kholi
07-07-2010, 01:03 PM
Logan, how did you get that frame blur? What shutter were you shooting at again? It doesn't look like it! But, I want to know how you did it.

LoganMackay
07-10-2010, 11:21 PM
Kholi, I shot everything at 1/50 as far as I know, that is unless Sarah adjusted when I let her play for a bit hah.

Lammy
07-13-2010, 04:17 PM
Kholi, I shot everything at 1/50 as far as I know, that is unless Sarah adjusted when I let her play for a bit hah.

Oh, you've simply got frame blending enabled and you're exporting at a different framerate to the frame-rate you shot. Hence the double ghosting, when the edit suite is trying to make a fake intermediary frame. Either disable frame blending or export at the same framerate, or keep for effect =]

rambooc1
07-13-2010, 05:22 PM
Oh, you've simply got frame blending enabled and you're exporting at a different framerate to the frame-rate you shot. Hence the double ghosting, when the edit suite is trying to make a fake intermediary frame. Either disable frame blending or export at the same framerate, or keep for effect =]

Yep, if it was Sony Vegas disable re-sample in the CLIP properties (right click properties)

LoganMackay
07-13-2010, 05:47 PM
Oh, you've simply got frame blending enabled and you're exporting at a different framerate to the frame-rate you shot. Hence the double ghosting, when the edit suite is trying to make a fake intermediary frame. Either disable frame blending or export at the same framerate, or keep for effect =]


I can't believe I didn't notice, thanks man.