PDA

View Full Version : Footage looks interlaced after transcoding...



seanmcleod
11-16-2009, 10:43 AM
Hey Guys,

Maybe this has been covered but I can't find it! I'm running a dual 2 GHz PPC G5 with 10.4.11 and 4 GB of RAM. I have final cut studio 2 as well.

Now the problem I'm having is when I use Toast 9.0.2 to convert the .mts files over to a FCP usable .mov i'm getting this horrible interlaced looking footage. Now I know it has something to do with the pulldown removal or something but I'm not sure how to do that with my configuration, being a non-intel mac, I don't think I can get JES for my system. So anyone know the workaround?

Also on a side note, I haven't seen anywhere in the menus where you can select the frame rate, all i see is ADVCHD or JPEG options... I don't know, I'm new to this bastard. Also where can I select the shutter speed for filming?

Again sorry for noobishness.

ydgmdlu
11-16-2009, 10:43 PM
http://www.dvxuser.com/V6/showpost.php?p=1814451&postcount=3