PDA

View Full Version : LCD bug / no image



PhilD
06-21-2009, 08:57 AM
Has anybody had problems with the LCD? Sometimes, no matter how many times I press the LVF/LCD button to switch between the Viewfinder and the LCD, I don't see anything in the LCD. The "proximity meter" next to the VF still works because when my eye goes close from the VF I see the image there.

I have to switch the camera off then when I turn it back on, I see the image in the LCD.

I will try to call Panasonic in the next few days.

MatzeB
06-22-2009, 12:14 AM
Turn off the proximity sensor. If the problem is still there call Panasonic.

admactanium
06-22-2009, 01:02 AM
Not to be a jerk, but are you sure you have the LCD turned on? If you keep pressing the "display" button there is a mode where the LCD is completely off and switching between the EVF and LCD does not automatically activate the LCD screen again. Presumably this is to simulate shooting with an SLR with no screen.

PhilD
06-22-2009, 06:12 AM
Not to be a jerk, but are you sure you have the LCD turned on? If you keep pressing the "display" button there is a mode where the LCD is completely off and switching between the EVF and LCD does not automatically activate the LCD screen again. Presumably this is to simulate shooting with an SLR with no screen.

Will install the new firmware...

GMC
06-22-2009, 08:43 AM
Dear Phil,

I also had that. LCD turning to black. Turning camera off and on again solved the issue. It just happened once so far, and then a message turned up (japanese, so don't ask me ...)

br, Gunther