PDA

View Full Version : Problems Transfering to Vegas



the.dude
05-17-2009, 06:21 AM
Borrowed a HMC-150 from my universities SFX department. doing a few tests but can't seem to transfer it to VEGAS on PC. I hooked up a USB to the camera but the camera is instantly telling me to remove it.

I also tried with a small SD-HC card reader, but vegas isn't detecting them. through My docs they appear as unopenable files.

any input would be appreciated.

thanks

Marduk
05-17-2009, 10:35 AM
hey dude. before you plug the hmc to the computer you have to turn it on and then you press the mode button thats on the back to the left of the battery. it will switch from cam to playback. then press and hold it again and then the pc mode light will turn on and you can then go ahead and connect the usb cable. as far as using the card with a reader you should see those files with no problem. just remember that the card reader has to be sdhc compatible.

Ninos

MadHMC150
06-05-2009, 07:55 AM
In vegas, use the Import / AVCHD... this will prompt a box where you have to select the drive and folder the files are in and where you would like them to go... (you need vegas 8.0c)

Skilled
06-05-2009, 02:03 PM
I think the best way and to improve performance is to just put the files directly on your hard drive. It makes it easier to edit. Your computer can read your drive much faster than your SD card. Then import it in to Vegas from what every directory you put them in on your hard drive.

MadHMC150
06-05-2009, 05:25 PM
That is what the Import / AVCHD does. It also labels all the clips uniquely by adding a random 8 HEX characters to your file name so you dont have a hundred folders with files 0000 - 0200+.mts


I think the best way and to improve performance is to just put the files directly on your hard drive. It makes it easier to edit. Your computer can read your drive much faster than your SD card. Then import it in to Vegas from what every directory you put them in on your hard drive.

Skilled
06-11-2009, 11:14 AM
That is what the Import / AVCHD does. It also labels all the clips uniquely by adding a random 8 HEX characters to your file name so you dont have a hundred folders with files 0000 - 0200+.mts


I have vegas 9 and the import AVCHD is no longer an option. Not sure why they did this.

MadHMC150
06-13-2009, 10:34 AM
I have vegas 9 and the import AVCHD is no longer an option. Not sure why they did this.

Vegas Pro 9.0 ? I have the option.

Skilled
07-02-2009, 09:01 PM
Vegas Pro 9.0 ? I have the option.


You have an import AVCHD option...???? Then you are the only one.