PDA

View Full Version : Card recognition issue.



BrianMurphy
04-03-2009, 03:55 AM
I am on the road right now on a shoot. So if I don't respond to a post right away thats why. Here is what happened:
I have been shooting with both 16 gig Panasonic and 16 gig Transcend. They work great and all the cards are class 6 including my 4 gig Trancend card that I had kept for those "end of the day" shots so I could start a fresh 16gig on the next day. Hope this makes sense.
Monday was a day when I needed to use the 4 gig. I formatted it as I always do before using or reusing any card. Shot with it , checked footage along the way. Everything was fine.
Got back to the hotel and started my backups. The computer (mbp17) would not recognize the card and gave back the not readable by this computer dialogue.
I was concerned. Tried the various reboots etc. nothing. Using the same Trancend card reader I have used all along. Put the card in the camera and connected it to the computer. No problem. Card appeared and transferred.
Anyone else have this problem?
Brian

BrianMurphy
04-05-2009, 05:59 PM
For the 39 people who came and read the post. I chanced the SD card again on another location, and the same thing happened. Works in the camera and not in the reader. Beats me??????

zeroblank
04-05-2009, 07:48 PM
could be a problem with the reader.....?

try a different reader and then at least you will know where the problem is.

BrianMurphy
04-06-2009, 03:37 PM
could be a problem with the reader.....?

try a different reader and then at least you will know where the problem is.

The reader works fine for the three 16 gig cards. one panasonic and two transend. ??

D.R. Gates
04-17-2009, 12:01 AM
Well at least it did read it with your camera. I'd be freaking if it didn't.

This post was a while ago. Any updates?