PDA

View Full Version : Adobe Encore 1.5 will not uninstall



x-angel
11-09-2007, 06:33 AM
I search in the forums, and I couldn't find an answer, so I guess I will bring it up.

I am having the dreaded "no devices found" problem with Encore, and its also crashing out at certaint times ina burn. According to Adobes site, you are supposed to uninstall Encore, do a couple of things to the registry, and then reinstall.

Problem I having is that Encore will not uninstall. It says that another instance of setup is running or hasn't finished. Seeing how I haven't tried to install anything since returning from Kosovo, I find this hard to believe.

I am pretty computer saavy and I |--| this close to reformatting my C: drive because I have been having random problems with my DVD burners (Nvidia Chipset IDE drivers), and it's probably time to do it anyway (I usually do it every 2 years or so, so this is a few months early.)

I did finally get my computer to recognize the DVD Burners again (updated the Nvidia MCP2 IDE drivers), but Encore will not.

I have found this (http://kb.adobe.com/selfservice/viewContent.do?externalId=326341&sliceId=1) from adobe, but it is for 2.0, and I don't know if the reg hacks would be the same for 1.5

So I was just wondering if anyone else had ran into this prblem, and would recommend either wiping the system and starting from scratch, or try to do this manual uninstall.

Fortunately, I have all my video data backed up on seperate hardrives, and I make the system harddrive a seperate physical drive all together, so I can assure that my data drive wont get blown away by disconnecting them completely.

One thing I know I am going to do if I do decide to rebuild the OS is that I am going to make an image of it and DVD it so I can always have a nice stable image handy (I will be using Acronis True Image, for those of you taking notes)

Suggestions or thoughts?

x-angel
11-11-2007, 07:33 AM
I went ahead and a did a combo of what I wanted. I had a 40GB harddrive laying around, so I reinstalled XP and all that good stuff on it, and I am about to image it so I have a backup of it jsut in case something else happens. Encore is finding the DVD recorders again, and everything else seems to be normal.

Just thought I would let you guys know.