PDA

View Full Version : Transfer errors using 500/Mac/P2CMS/ and firewire PAINFUL



walnutcrunch
10-11-2007, 01:05 PM
We have our camera in PC mode, transfering over firewire, using export from P2CMS, copy, no check, and we keep getting the same error popping up ever couple of minutes...

Volume/no name3 cannot be written to please confirm it is protected

As far as I know we're not trying to write to no name 3 which is a P2 card. It is trying to export to our media drive. After clicking through all those errors, we get to the final screen that tells us 46 file transfers failed. Too bad.

But, when we look in the folder we were transfering to, the P2 stucture is there, minus lastclip.txt, with all the mxf files sitting there. FCP can then import those files no problem. What the hey? What are we doing wrong?

abeljerrod
10-11-2007, 06:23 PM
walnutcrunch... This sounds like an issue a couple of my clients have had. In both cases they were using a Mac. In that case, your computer is trying to write a couple of hidden files to the the cards (for use when "trashing" files, etc.). Whenever you are transferring through Apple it is best to actually flip the write protect switch on the P2 card to avoid this issue.

Not 100% sure this will solve your problem but it is certainly worth a try!

walnutcrunch
10-11-2007, 07:00 PM
I tried the olde write-protect method and the same problems came up.

I did find a fix though...don't use firewire. I did the exact same thing but with the camera set up as a usb device instead of a firewire device, and it works fine.

Go figure.

No idea why firewire doesn't work.